Testers: download the latest build here

System requirements: macOS 10.15 (Catalina) or later

Please download one of the following builds:

Learn all about it and how you can help here: First public alpha build of Prana